Ok, thanks for reporting and testing!

WBR, Maxim
(from mobile, sorry for the typos)

On Dec 2, 2016 00:53, "Alvaro" <zurca...@gmail.com> wrote:

> ...is OK, as i told you, now show the whiteboard.
>
> Thanks
>
>
> ...................
>
>
> On jue, 2016-12-01 at 23:25 +0700, Maxim Solodovnik wrote:
> > ask login or not depends on multiple things:
> > 1) internal OM user/contact
> > 2) browser session cookie is in the browser or not
> > 3) if user has rights to enter the room or not
> > Generally speaking in case link contains hash, it will ask for no
> password
> >
> > I turned off internet on my laptop and was not able to see broken
> > appointment
> > So need additional steps ...
> >
> > On Thu, Dec 1, 2016 at 4:55 PM, Alvaro <zurca...@gmail.com> wrote:
> >
> > > Ok, in OM 3.1.4 #468 now show the whiteboard after send
> > > an invitation-meeting from Calendar.
> > >
> > > Is something strange, am not sure if it is right or not,
> > > and is that when clic link email invitation send it from
> > > Calendar, the user go to room directly, without login.
> > >
> > > If i send an invitation from a public room to an OM user,
> > > when this user do clic on the link email, must login
> > > to acces room.
> > >
> > >
> > > Continue with the window invitation Calendar:
> > >
> > > When is not connection to Internet, the window to send it is
> > > not rightly structured:
> > >
> > > In Lan without Internet connection.png   (attached)
> > >
> > >
> > > When is Internet connection the window to send it is right:
> > >
> > > With Internet connection.png  (attached)
> > >
> > > I think is not an OM issue, it ¡s a network question...?
> > >
> > > I remember when i couldn't send the text typed in the general
> > > chat OM, and the reason was that the PC network target was not
> > > connected to switch.
> > >
> > >
> > > ....................
> > >
> > >
> > >
> > >
> > >
> > > On jue, 2016-12-01 at 08:40 +0000, Maxim Solodovnik (JIRA) wrote:
> > > >     [ https://issues.apache.org/jira/browse/OPENMEETINGS-1514?
> > > page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&
> > > focusedCommentId=15711346#comment-15711346 ]
> > > >
> > > > Maxim Solodovnik commented on OPENMEETINGS-1514:
> > > > ------------------------------------------------
> > > >
> > > > build #467 doesn't contains fix for this issue
> > > > You can check on this: https://builds.apache.org/
> > > view/M-R/view/OpenMeetings/job/Openmeetings%203.1.x/467/ page
> > > > Please wait for the next build (already in progress)
> > > >
> > > > > No show whiteboard after send invitation-meeting from Calendar
> > > > > --------------------------------------------------------------
> > > > >
> > > > >                 Key: OPENMEETINGS-1514
> > > > >                 URL: https://issues.apache.org/
> > > jira/browse/OPENMEETINGS-1514
> > > > >             Project: Openmeetings
> > > > >          Issue Type: Bug
> > > > >    Affects Versions: 3.1.3
> > > > >         Environment: Debian 8
> > > > >            Reporter: Alvaro
> > > > >            Assignee: Maxim Solodovnik
> > > > >             Fix For: 3.1.4
> > > > >
> > > > >         Attachments: In Lan without Internet connection.png, With
> > > Internet connection.png, no whiteboard.png, without whiteboard.png
> > > > >
> > > > >
> > > > > This is in OM 3.1.4 #466
> > > > > Connected or not to Internet, when send an invitation-meeting
> > > > > to an OM user or not OM user, an d clic on the email inviattion
> > > > > link, don't show the whiteboard:
> > > > >  (without whiteboard.png).
> > > > > When is not connection to Internet, the window to send it s
> > > > >  not structred:
> > > > >  (In Lan without Internet connection.png).
> > > > > When is Internet connection the window to send it is right:
> > > > > (With Internet connection.png).
> > > >
> > > >
> > > >
> > > > --
> > > > This message was sent by Atlassian JIRA
> > > > (v6.3.4#6332)
> > >
> > >
> >
> >
>
>
>

Reply via email to