+1 Approve


I downloaded the patch from:

$ md5sum --check apache-openoffice-4.1.2-patch1.zip.md5
apache-openoffice-4.1.2-patch1.zip: OK

$ sha256sum --check apache-openoffice-4.1.2-patch1.zip.sha256
apache-openoffice-4.1.2-patch1.zip: OK

$ gpg --verify apache-openoffice-4.1.2-patch1.zip.asc
gpg: Good signature from "Dennis E. Hamilton (orcmid) <dennis.hamil...@acm.org>"

I copied the patched poly2.cxx from the zip file into 4.1.2 source downloaded 

I built this patched AOO source with the following config on Fedora 20 x86-64:
./configure   \
                --with-build-version="$(date +"%Y-%m-%d %H:%M") - `uname -sm`" \
                --enable-verbose \
                --with-system-stdlibs \
                --enable-crashdump=yes \
                --enable-category-b \
                --enable-wiki-publisher \
                --enable-bundled-dictionaries \
                --enable-opengl  \
                --enable-dbus  \
                --enable-gstreamer \
                --with-package-format="rpm deb" \
                --with-lang="${LANGS}" \
--with-epm-url=http://www.msweet.org/files/project2/epm-3.7-source.tar.gz \

I uninstalled my existing AOO 4.1.2 and re-installed this build via rpm.

I ran the included smoketestdoc.swx document and ran the contained macro and 
got the same result as usual.
It failed on install extension as it has with previous tests.

Additionally I tested various new and existing documents and I am satisfied 
with the results.

Best regards,

To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org
For additional commands, e-mail: dev-h...@openoffice.apache.org

Reply via email to