On Thu, Nov 22, 2012 at 7:57 AM, Pravin B Shelar <[email protected]> wrote:
> From: Pravin Shelar <[email protected]>
>
> IP Tunnel modules defines generic rtnl-netlink ops for tunneling
> devices VXLAN can directly use them.
>
> Signed-off-by: Pravin B Shelar <[email protected]>
I'm not sure how well the hash table changes are going to go over
since they introduce a lot of wildcarding into the fast path. Maybe
we can do something cleverer with HASH_ON_KEY or just keep the lookup
here? (also, is there a more descriptive name that we can use for
HASH_ON_KEY?)
> static struct ipt_protocol vxlan_protocol = {
> - .handler = vxlan_rcv,
> - .priority = 0,
> - .type = IPT_VXLAN,
> + .handler = vxlan_rcv,
> + .priority = 0,
> + .type = IPT_VXLAN,
> };
Should these whitespace changes be in the original VXLAN patch?
_______________________________________________
dev mailing list
[email protected]
http://openvswitch.org/mailman/listinfo/dev