On 09/18/14 at 10:55am, Simon Horman wrote: > diff --git a/datapath/datapath.h b/datapath/datapath.h > index c5d3c86..74a15e6 100644 > --- a/datapath/datapath.h > +++ b/datapath/datapath.h > @@ -209,4 +209,9 @@ do { > \ > if (net_ratelimit()) \ > pr_info("netlink: " fmt, ##__VA_ARGS__); \ > } while (0) > + > +static inline bool last_action(const struct nlattr *a, int rem) > +{ > + return a->nla_len == rem; > +} > #endif /* datapath.h */
Can we rename & move this to <net/netlink.h> instead? _______________________________________________ dev mailing list dev@openvswitch.org http://openvswitch.org/mailman/listinfo/dev