Thanks, Ben. But another question is which version has supported ECN? Now, I 
have 2.4 version installed, does this version is ok? Or where I could find the 
correct version? Thanks.

发件人: Ben Pfaff [] 
发送时间: 2016年10月18日 0:17
收件人: zhangyali (D) <>
主题: Re: [ovs-dev] If the latest OVS support ECN

On Mon, Oct 17, 2016 at 08:22:50AM +0000, zhangyali (D) wrote:
> I plan to construct a test bed with ovs, but now I encountered a 
> problem about if the latest ovs support for ECN (Explicit Congestion 
> Notification). Hope I could get your help. Thanks in advance.

OVS can match and set the ECN bits and supports propagating ECN to and from 
tunneled packets.
dev mailing list

Reply via email to