Doug MacEachern wrote:

>>probably should add something like that:
>>
>>Apache::TestUtil:
>>sub t_print_debug { print map {"# $_\n"} map {split /\n/} @_ };
>>
> 
> nice.  naming it t_print() would be fine too.

I prefer t_debug(), ok? don't want people to start using t_print("ok 5").

_____________________________________________________________________
Stas Bekman             JAm_pH      --   Just Another mod_perl Hacker
http://stason.org/      mod_perl Guide   http://perl.apache.org/guide
mailto:[EMAIL PROTECTED]  http://ticketmaster.com http://apacheweek.com
http://singlesheaven.com http://perl.apache.org http://perlmonth.com/


---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to