I'm thinking to rename $bb->empty => $bb->is_empty, empty() is very misleading
as it suggests that it will empty the brigade. We try to stick close to apr
API but when it's misleading it's better to rename. Unless someone objects,
I'm going in with this change.
--
__________________________________________________________________
Stas Bekman JAm_pH ------> Just Another mod_perl Hacker
http://stason.org/ mod_perl Guide ---> http://perl.apache.org
mailto:[EMAIL PROTECTED] http://use.perl.org http://apacheweek.com
http://modperlbook.org http://apache.org http://ticketmaster.com
---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]