Should we change the name of the new Apache::SizeLimit to Apache::Monitor::SizeLimit, as described in the naming conventions doc, or do you think it's better to keep it as is to avoid confusion?
may be Apache::Monitor::Size (as Limit sort of conflicts with Monitor in action-wise). On the other hand it's more than a monitor, since it takes actions since monitors normally don't (e.g. Apache::VMonitor). if you agree with that logic may be Apache::Limit::Size?
-- __________________________________________________________________ Stas Bekman JAm_pH ------> Just Another mod_perl Hacker http://stason.org/ mod_perl Guide ---> http://perl.apache.org mailto:[EMAIL PROTECTED] http://use.perl.org http://apacheweek.com http://modperlbook.org http://apache.org http://ticketmaster.com
--------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
