[
https://issues.apache.org/jira/browse/QPID-4600?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Alan Conway resolved QPID-4600.
-------------------------------
Resolution: Fixed
Fixed on trunk:
------------------------------------------------------------------------
r1449832 | aconway | 2013-02-25 14:43:29 -0500 (Mon, 25 Feb 2013) | 5 lines
Bug 891689 - New HA regularly shutting down active node
qpid-primary script was incorrect and failing on status calls,
causing the broker to be restarted by rgmanager.
------------------------------------------------------------------------
> New HA regularly shutting down active node
> ------------------------------------------
>
> Key: QPID-4600
> URL: https://issues.apache.org/jira/browse/QPID-4600
> Project: Qpid
> Issue Type: Bug
> Components: C++ Clustering
> Affects Versions: 0.20
> Reporter: Alan Conway
> Assignee: Alan Conway
>
> See https://bugzilla.redhat.com/show_bug.cgi?id=891689
> Bug 891689 - New HA regularly shutting down active node
>
> qpid-primary script was incorrect and failing on status calls,
> causing the broker to be restarted by rgmanager.
--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira
---------------------------------------------------------------------
To unsubscribe, e-mail: [email protected]
For additional commands, e-mail: [email protected]