Robbie Gemmell commented on DISPATCH-1667:

The fix for DISPATCH-1646 requires at least LibWebSockets 2.3.0.
Ok. Mainly I was prodding if maybe the JIRAs should be linked, given it sounds 
like DISPATCH-1646 effectively already raised the minimum to 2.3.0 but without 
actually enforcing it as this presumably will.

> Increase minimum required LibWebSockets version from 2.1.0 to 2.4.2
> -------------------------------------------------------------------
>                 Key: DISPATCH-1667
>                 URL: https://issues.apache.org/jira/browse/DISPATCH-1667
>             Project: Qpid Dispatch
>          Issue Type: Improvement
>          Components: Container
>    Affects Versions: 1.12.0
>            Reporter: Ganesh Murthy
>            Assignee: Ganesh Murthy
>            Priority: Major
> LibWebSockets v2.1.0 was released on 2016-10-06 and is quite old. Move to a 
> more recent version 2.4.2 which was released on 2018-03-07.
> 2.4.2 is a stable version and contains features like allowing deleting http 
> listener ports on demand.

This message was sent by Atlassian Jira

To unsubscribe, e-mail: dev-unsubscr...@qpid.apache.org
For additional commands, e-mail: dev-h...@qpid.apache.org

Reply via email to