Github user vongosling commented on the issue:
I created this thread just to address some unit test naming problem. Do we
need normalize here ? naming are various nowadays, IMO, methodTest_condition or
testMethond_condition may be a good practice, thoughts?
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastruct...@apache.org or file a JIRA ticket