WillemJiang closed pull request #584: [SCB-382] upgrade io.fabric8 
docker-maven-plugin version and fix depends-on setting
URL: https://github.com/apache/incubator-servicecomb-java-chassis/pull/584

This is a PR merged from a forked repository.
As GitHub hides the original diff on merge, it is displayed below for
the sake of provenance:

As this is a foreign pull request (from a fork), the diff is supplied
below (as it won't show otherwise due to GitHub magic):

diff --git a/demo/docker-run-config/pom.xml b/demo/docker-run-config/pom.xml
index b6586803d..52ba50f83 100644
--- a/demo/docker-run-config/pom.xml
+++ b/demo/docker-run-config/pom.xml
@@ -89,7 +89,7 @@
-                                        <dependsOn>service-center</dependsOn>
+                                        <container>service-center</container>
diff --git a/integration-tests/dynamic-config-tests/pom.xml 
index 5c4f65d94..f0ab7c8fb 100644
--- a/integration-tests/dynamic-config-tests/pom.xml
+++ b/integration-tests/dynamic-config-tests/pom.xml
@@ -99,7 +99,9 @@
-                    <dependsOn>mysql</dependsOn>
+                    <dependsOn>
+                      <container>mysql</container>
+                    </dependsOn>


This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
For queries about this service, please contact Infrastructure at:

With regards,
Apache Git Services

Reply via email to