[
https://issues.apache.org/jira/browse/SLIDER-957?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Gour Saha updated SLIDER-957:
-----------------------------
Summary: Make all Slider's resource keys replace 'yarn' prefix with
'slider' prefix (was: Make all Slider's resource keys replace 'yarn' suffix
with 'slider' suffix )
> Make all Slider's resource keys replace 'yarn' prefix with 'slider' prefix
> --------------------------------------------------------------------------
>
> Key: SLIDER-957
> URL: https://issues.apache.org/jira/browse/SLIDER-957
> Project: Slider
> Issue Type: Task
> Reporter: thomas liu
> Priority: Minor
>
> Currently all resource keys in slider's config file 'resources.json' are
> using 'yarn' as suffix to indicate that those keys will be passed to YARN as
> corresponding yarn resource keys.
> As suggested by Gour, maybe we can investigate whether it would be
> appropriate to use 'slider' as suffix and then replace all 'yarn' suffix with
> it.
--
This message was sent by Atlassian JIRA
(v6.3.4#6332)