i've update the sling api dependency to 2.11 to fix the sling build.

stefan

>-----Original Message-----
>From: Stefan Egli [mailto:stefane...@apache.org]
>Sent: Wednesday, September 21, 2016 6:30 PM
>To: dev@sling.apache.org
>Subject: [CANCEL][VOTE] Release Apache Sling Discovery Commons 1.0.14
>and Discovery Oak 1.2.12
>
>Thx Daniel for spotting, not sure why I didn't spot this during
>testing..
>
>I'm cancelling this release and will redo.
>
>Cheers,
>Stefan
>
>On 21/09/16 18:13, "Daniel Klco" <dk...@apache.org> wrote:
>
>>-1 This seems to depend on an unreleased version of the Sling API,
>>specifically:
>>
>>org.apache.sling:org.apache.sling.api:jar:2.10.0
>>
>>Released versions:
>>
>>http://search.maven.org/#search%7Cgav%7C1%7Cg%3A%22org.apache.sling%22%
>20A
>>ND%20a%3A%22org.apache.sling.api%22
>>
>>Please find build failure logs here:
>>https://gist.github.com/klcodanr/70cb1d351ec92e40936490f117c9d7c2
>>
>>
>>On Wed, Sep 21, 2016 at 11:11 AM, Stefan Egli <stefane...@apache.org>
>>wrote:
>>
>>> +1
>>>
>>> Cheers,
>>> Stefan
>>>
>>> On 21/09/16 17:06, "Stefan Egli" <stefane...@apache.org> wrote:
>>>
>>> >Hi,
>>> >
>>> >We solved 3 issues in these 2 related releases:
>>> >
>>> >https://issues.apache.org/jira/browse/SLING/fixforversion/12335443
>>> >https://issues.apache.org/jira/browse/SLING/fixforversion/12338203
>>> >
>>> >Staging repository:
>>> >https://repository.apache.org/content/repositories/orgapachesling-
>1525
>>> >
>>> >You can use this UNIX script to download the release and verify the
>>> >signatures:
>>> >http://svn.apache.org/repos/asf/sling/trunk/check_staged_release.sh
>>> >
>>> >Usage:
>>> >sh check_staged_release.sh 1525 /tmp/sling-staging
>>> >
>>> >Please vote to approve this release:
>>> >
>>> >  [ ] +1 Approve the release
>>> >  [ ]  0 Don't care
>>> >  [ ] -1 Don't release, because ...
>>> >
>>> >This majority vote is open for at least 72 hours.
>>> >
>>> >Cheers,
>>> >Stefan
>>> >
>>> >
>>> >
>>> >
>>> >
>>>
>>>
>>>
>
>


Reply via email to