Carsten Ziegeler created SLING-6150:

             Summary: Downgrade failsafe plugin to 2.18.1 and specify version 
for surefire plugin
                 Key: SLING-6150
             Project: Sling
          Issue Type: Improvement
            Reporter: Carsten Ziegeler
            Assignee: Carsten Ziegeler
             Fix For: Parent 29

There are problems with pax and failsafe plugin 2.19.1, therefore we should 
in addition failsafe and surefire plugin should always have the same version

This message was sent by Atlassian JIRA

Reply via email to