[ 
https://issues.apache.org/jira/browse/SLING-6018?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Stefan Seifert updated SLING-6018:
----------------------------------
    Fix Version/s:     (was: Context-Aware Configuration API 1.0.0)
                   Context-Aware Configuration Impl 1.0.0

> Use Java 7 as the base for contextaware configurations
> ------------------------------------------------------
>
>                 Key: SLING-6018
>                 URL: https://issues.apache.org/jira/browse/SLING-6018
>             Project: Sling
>          Issue Type: Task
>            Reporter: Carsten Ziegeler
>            Assignee: Carsten Ziegeler
>              Labels: contextaware-config
>             Fix For: Context-Aware Configuration Impl 1.0.0
>
>
> As this feature might also be interesting for existing applications we should 
> use Java 7 as the base



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to