On Thu, 2017-08-10 at 11:59 +0200, Karl Pauls wrote:
> Please vote to approve these releases:

The ITs fail for me as they reference a SNAPSHOT bundle version:

src/test/java/org/apache/sling/event/it/AbstractJobHandlingTest.java
250:                mavenBundle("org.apache.sling",
"org.apache.sling.testing.tools", "1.0.17-SNAPSHOT"),

I think we should either revert to 1.0.16 or release 1.0.18 and use
that version in the Event bundle.

Robert

Attachment: signature.asc
Description: This is a digitally signed message part

Reply via email to