Hey,

i had already bumped package-info to 2.0.0 for pipes a while ago.
Tonight i finally try to release it, but i'm under the impression baseline
"thinks" 2.0.0 is already out because i deployed the snapshot with that
version, see messages below.

Is there a trick i'm not aware of? What did i do wrong?

INFO] [INFO] --- bnd-baseline-maven-plugin:3.5.0:baseline (default) @
org.apache.sling.pipes ---
[INFO] [INFO] Automatically determining the baseline version for
org.apache.sling:org.apache.sling.pipes:jar:2.0.0 using repositories
...
[INFO] Downloading:
https://repository.apache.org/service/local/staging/deploy/maven2/org/apache/sling/org.apache.sling.pipes/maven-metadata.xml
...
[INFO] [INFO] The baseline version was found to be 2.0.0-SNAPSHOT
...
[INFO] Downloading:
https://repository.apache.org/service/local/staging/deploy/maven2/org/apache/sling/org.apache.sling.pipes/2.0.0-SNAPSHOT/maven-metadata.xml
...
[INFO] [ERROR] The bundle version change (2.0.0 to 2.0.0) is too low, the
new version must be at least 2.0.1

Reply via email to