https://bz.apache.org/SpamAssassin/show_bug.cgi?id=7459

            Bug ID: 7459
           Summary: URIBL_DBL_SPAM naming problem
           Product: Spamassassin
           Version: 3.3.2
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Rules
          Assignee: [email protected]
          Reporter: [email protected]
  Target Milestone: Undefined

Current rule description:
describe        URIBL_DBL_SPAM   Contains an URL listed in the DBL blocklist


URIBL_DBL_SPAM is a Spamhaus DBL DNSBL rule and not related to URIBL. This is
causing confusion.

The rule should be renamed to "SPAMHAUS_DBL_SPAM" or at least the description
should be extended to "Contains an URL listed in the Spamhaus DBL blocklist".

-- 
You are receiving this mail because:
You are the assignee for the bug.

Reply via email to