We're still using the same basic list of components that we inherited from WW. Given that advent of plugins, we may want to realign the components.
I'd like to rename some of the componets, as follows: API | "New" API (Bob Lee) Component Management | Build Management Configuration | XML Configuration Dispatch | Dispatch Filter Examples | Example Applications Interceptors | Core Interceptors Misc | Other Plugins | Plugin Mechanism Portlet Integration | Plugin - Portlet Temp (never used) | Plugin - CodeBehind Tests | Unit Tests Validation | XML Validators Views | Plugin - Tags The Component Management category has been used for various things, but the common theme now seems to be "Build Management". The Temp category has never been used, so we can reuse it for a new component And add two other new components: * Plugin - Dojo Tags * Plugin - JasperReports The complete list would then be * Build Management * Core Interceptors * Dispatch Filter * Documentation * Example Applications * Expression Language * "New" API (Bob Lee) * Other * Plugin Mechanism * Plugin - CodeBehind * Plugin - Dojo * Plugin - JasperReports * Plugin - Portlet * Plugin - Tags * Unit Tests * XML Configuration * XML Validators * Value Stack Thoughts? -Ted. --------------------------------------------------------------------- To unsubscribe, e-mail: [EMAIL PROTECTED] For additional commands, e-mail: [EMAIL PROTECTED]
