On Wed, Mar 10, 2010 at 06:11, <julianf...@apache.org> wrote: >... > +++ subversion/trunk/subversion/libsvn_wc/update_editor.c Wed Mar 10 11:11:58 > 2010 > @@ -1172,8 +1172,7 @@ prep_directory(struct dir_baton *db, > > /* Use the repository root of the anchor, but only if it actually is an > ancestor of the URL of this directory. */ > - if (db->edit_baton->repos > - && svn_uri_is_ancestor(db->edit_baton->repos, ancestor_url)) > + if (svn_uri_is_ancestor(db->edit_baton->repos, ancestor_url)) > repos = db->edit_baton->repos; > else > repos = NULL;
Seeing this... I'm thinking we should rename variables and struct members to REPOS_ROOT. Stick with the new-standard of naming for that semantic. Cheers, -g