lxzhangchao commented on issue #3220: Js translation
URL: 
https://github.com/apache/incubator-superset/pull/3220#issuecomment-321526793
 
 
   when execute to 'npm run sync-backend' command, it can't  ajax request or 
window,  the following error occurs:
   ![qq 
20170802140837](https://user-images.githubusercontent.com/20981441/29168676-88dce172-7e02-11e7-9daa-c6169fecb60c.png)
   so the 'superset/assets/javascripts/explore/stores/controls.jsx' is not 
internationalization.
   
   When you load the PO file with require, the following error occurs:
   ![17 08 10 
1406_2](https://user-images.githubusercontent.com/20981441/29168735-c592ca64-7e02-11e7-92d5-d22a8502c359.png)
   so I have executed some commands to convert the PO file into a JSON file.
   Hope you can  receive this code and implement the Superset js 
internationalization.
 
----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to