john-bodley opened a new pull request #4564: [requires.io] Removing obsolete 
requires.io link
URL: https://github.com/apache/incubator-superset/pull/4564
 
 
   This PR removes the require.io link which seems to be 
[broken](https://requires.io/github/apache/incubator-superset/requirements/) 
and unused in the post-Apache era. 

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
us...@infra.apache.org


With regards,
Apache Git Services

Reply via email to