[ 
https://issues.apache.org/jira/browse/SYNCOPE-1296?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16428764#comment-16428764
 ] 

ASF GitHub Bot commented on SYNCOPE-1296:
-----------------------------------------

GitHub user IsurangaPerera opened a pull request:

    https://github.com/apache/syncope/pull/69

    SYNCOPE-1296 Eclipse Plugin OSGI Dependency Issue

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/IsurangaPerera/syncope SYNCOPE-1296

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/syncope/pull/69.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #69
    
----
commit a34cd28bbaee2bc8f54942fc6d499b742e0c9342
Author: Isuranga Perera <isurangamperera@...>
Date:   2018-04-06T18:39:45Z

    fixed syncope-1296

----


> Eclipse Plugin OSGI Dependency Issue
> ------------------------------------
>
>                 Key: SYNCOPE-1296
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1296
>             Project: Syncope
>          Issue Type: Bug
>          Components: ide
>            Reporter: Isuranga Perera
>            Priority: Major
>              Labels: pull-request-available
>             Fix For: 2.1.0
>
>   Original Estimate: 2h
>  Remaining Estimate: 2h
>
> Eclipse plug-in fails to complete template loading action due to a OSGI 
> dependency issue.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to