[ 
https://issues.apache.org/jira/browse/SYNCOPE-1332?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16933280#comment-16933280
 ] 

Misagh Moayyed commented on SYNCOPE-1332:
-----------------------------------------

I think this can now be closed. We are at a good-enough state where all other 
clean-up etc would have to be ad-hoc and sort of ongoing. 

> Java 11 language features
> -------------------------
>
>                 Key: SYNCOPE-1332
>                 URL: https://issues.apache.org/jira/browse/SYNCOPE-1332
>             Project: Syncope
>          Issue Type: Task
>            Reporter: Francesco Chicchiriccò
>            Assignee: Francesco Chicchiriccò
>            Priority: Major
>             Fix For: 3.0.0
>
>          Time Spent: 1h 40m
>  Remaining Estimate: 0h
>
> SYNCOPE-1327 allowed the code to be built with JDK 9/10.
> As agreed in [mailing 
> list|https://lists.apache.org/thread.html/8c5f03cb5f0304c215bc05fa6e61da808433e09359d749cdf2dec9b2@%3Cdev.syncope.apache.org%3E],
>  3.0.0 will require JDK 11, and should also use the new language features as 
> much as possible.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to