[ 
https://issues.apache.org/jira/browse/TEPHRA-272?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16393952#comment-16393952
 ] 

ASF GitHub Bot commented on TEPHRA-272:
---------------------------------------

Github user poornachandra commented on the issue:

    https://github.com/apache/incubator-tephra/pull/67
  
    @ankitsinghal I spent some time on the tephra-hbase-compat-1.4 compat 
module tests failure. It looks like the 1.4 compat module tests were never run 
earlier. When you changed the travis.xml to build hbase-compat-1.4 module, the 
issue was exposed.
    
    I have filed JIRA https://issues.apache.org/jira/browse/TEPHRA-285 for this 
issue. Since the failure was already present, I will go ahead and merge this 
PR. Thanks for the contribution!



> Add HBase 2.0 compatibility module
> ----------------------------------
>
>                 Key: TEPHRA-272
>                 URL: https://issues.apache.org/jira/browse/TEPHRA-272
>             Project: Tephra
>          Issue Type: Improvement
>            Reporter: Ankit Singhal
>            Assignee: Ankit Singhal
>            Priority: Major
>              Labels: HBase-2.0
>             Fix For: 0.14.0-incubating
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to