ASF GitHub Bot commented on TINKERPOP-1363:

Github user pluradj commented on the issue:

    `docker/build.sh -t -i -n -d` worked for me. I ran a Docker build against 
`tp31` afterwards, and that worked too.
    VOTE: +1

> Cleanup Docker build script for next major release
> --------------------------------------------------
>                 Key: TINKERPOP-1363
>                 URL: https://issues.apache.org/jira/browse/TINKERPOP-1363
>             Project: TinkerPop
>          Issue Type: Improvement
>          Components: build-release
>    Affects Versions: 3.2.1
>            Reporter: Daniel Kuppitz
>            Assignee: Daniel Kuppitz
>              Labels: breaking
>             Fix For: 3.3.0
> https://github.com/apache/tinkerpop/commit/2b9901d704c9c5cb1ad618b3cf67f9ec646cf5e5
> ^^ This commit contains a quick fix. The installation of setuptools should 
> happen in the Docker base image setup; however, this can only be done for the 
> next major release as it's a breaking change for the Docker build script 
> (developers will have to remove / rebuild their local base images).

This message was sent by Atlassian JIRA

Reply via email to