Klaus Stephan reopened TINKERPOP-1893:

I tried to add a new vertex with AddV(string label) and I get a vertex without 
a label, although I provided a string to the function.

It worked before when I was using the 0.x version and passed the whole command 
as a string. I am just converting 0.x code to use the fluid interface.

I am not trying to add a label to an existing vertex.

> AddV(string label) does not add label
> -------------------------------------
>                 Key: TINKERPOP-1893
>                 URL: https://issues.apache.org/jira/browse/TINKERPOP-1893
>             Project: TinkerPop
>          Issue Type: Bug
>          Components: dotnet
>    Affects Versions: 3.2.7, 3.3.1
>         Environment: Windows, IIS, docker
>            Reporter: Klaus Stephan
>            Assignee: Florian Hockmann
>            Priority: Major
> public GraphTraversal<Vertex, Vertex> AddV(string label) does not add a label 
> to the vertex.
> Can someone please check this?
> Is there a workaround to set the label until the next build? (I am fairly new 
> to gremlin)
> I tried this on 3.3.2-rc1 and 3.2.8-rc1 (the majors don't work for me because 
> of TINKERPOP-1880)
> I use [https://hub.docker.com/r/bricaud/gremlin-server/] for testing.

This message was sent by Atlassian JIRA

Reply via email to