[ 
https://issues.apache.org/jira/browse/TINKERPOP-3262?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Ken Hu updated TINKERPOP-3262:
------------------------------
    Affects Version/s: 4.0.0

> Standardize on parameters terminology
> -------------------------------------
>
>                 Key: TINKERPOP-3262
>                 URL: https://issues.apache.org/jira/browse/TINKERPOP-3262
>             Project: TinkerPop
>          Issue Type: Improvement
>          Components: documentation, driver
>    Affects Versions: 4.0.0
>            Reporter: Ken Hu
>            Priority: Major
>
> Right now, in different contexts, parameters, bindings and variables are used 
> to mean roughly the same concept. As we start promoting gremlin-lang as the 
> main language, from a user perspective, they should just all be collectively 
> known as "query parameters". So in public documentation and APIs, we should 
> standardize on "parameter" terminology.



--
This message was sent by Atlassian Jira
(v8.20.10#820010)

Reply via email to