--- Comment #4 from Ken DeLong <> ---
Unfortunately, there is software out there - in my case embedded software that
I cannot upgrade - that demands the reason phrase. Tomcat 8.5 is now forever
broken for my application.  Omitting the phrase is fine - as you say, the spec
does not require it - but please just add an option to turn it back on.  I
don't want to be stuck on old versions of Tomcat for the next 3 years...

You are receiving this mail because:
You are the assignee for the bug.

To unsubscribe, e-mail:
For additional commands, e-mail:

Reply via email to