Author: csutherl
Date: Thu Jul 27 13:38:49 2017
New Revision: 1803183

URL: http://svn.apache.org/viewvc?rev=1803183&view=rev
Log:
Add EOL statements for all versions to whichversion. Thanks to peetaur2 from 
#tomcat for pointing out that EOL statements were missing for older versions.

Modified:
    tomcat/site/trunk/docs/whichversion.html
    tomcat/site/trunk/xdocs/whichversion.xml

Modified: tomcat/site/trunk/docs/whichversion.html
URL: 
http://svn.apache.org/viewvc/tomcat/site/trunk/docs/whichversion.html?rev=1803183&r1=1803182&r2=1803183&view=diff
==============================================================================
--- tomcat/site/trunk/docs/whichversion.html (original)
+++ tomcat/site/trunk/docs/whichversion.html Thu Jul 27 13:38:49 2017
@@ -601,6 +601,11 @@ it in production</li>
 </ul>
 
 
+<p>Users of Tomcat 5 should be aware that Tomcat 5 has now reached
+<a href="tomcat-55-eol.html">end of life</a>. Users of Tomcat 5.x should
+upgrade to Tomcat 6.x or later.</p>
+
+
 </div>
 <h3 id="Apache_Tomcat_4.x">Apache Tomcat 4.x</h3>
 <div class="text">
@@ -653,6 +658,11 @@ also supports web applications built for
 specifications with no changes.</p>
 
 
+<p>Users of Tomcat 4 should be aware that Tomcat 4 has now reached
+end of life. Users of Tomcat 4.x should upgrade to Tomcat 5.x or
+later.</p>
+
+
 </div>
 <h3 id="Apache_Tomcat_3.x">Apache Tomcat 3.x</h3>
 <div class="text">
@@ -722,6 +732,11 @@ strongly encouraged to migrate to the cu
 <strong>Apache Tomcat 3.0.x</strong>. Initial Apache Tomcat release.</p>
 
 
+<p>Users of Tomcat 3 should be aware that Tomcat 3 has now reached
+end of life. Users of Tomcat 3.x should upgrade to Tomcat 4.x or
+later.</p>
+
+
 </div>
 </div>
 </div>

Modified: tomcat/site/trunk/xdocs/whichversion.xml
URL: 
http://svn.apache.org/viewvc/tomcat/site/trunk/xdocs/whichversion.xml?rev=1803183&r1=1803182&r2=1803183&view=diff
==============================================================================
--- tomcat/site/trunk/xdocs/whichversion.xml (original)
+++ tomcat/site/trunk/xdocs/whichversion.xml Thu Jul 27 13:38:49 2017
@@ -299,6 +299,10 @@ it in production</li>
 <li>Expanded documentation</li>
 </ul>
 
+<p>Users of Tomcat 5 should be aware that Tomcat 5 has now reached
+<a href="tomcat-55-eol.html">end of life</a>. Users of Tomcat 5.x should
+upgrade to Tomcat 6.x or later.</p>
+
 </section>
 
 <section name="Apache Tomcat 4.x">
@@ -333,6 +337,10 @@ performance.  Version 4.0 implements the
 also supports web applications built for the Servlet 2.2 and JSP 1.1
 specifications with no changes.</p>
 
+<p>Users of Tomcat 4 should be aware that Tomcat 4 has now reached
+end of life. Users of Tomcat 4.x should upgrade to Tomcat 5.x or
+later.</p>
+
 </section>
 
 <section name="Apache Tomcat 3.x">
@@ -385,6 +393,10 @@ strongly encouraged to migrate to the cu
 
 <p><strong>Apache Tomcat 3.0.x</strong>. Initial Apache Tomcat release.</p>
 
+<p>Users of Tomcat 3 should be aware that Tomcat 3 has now reached
+end of life. Users of Tomcat 3.x should upgrade to Tomcat 4.x or
+later.</p>
+
 </section>
 
 </body>



---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscr...@tomcat.apache.org
For additional commands, e-mail: dev-h...@tomcat.apache.org

Reply via email to