Seems to me we should fix it.

Easy for me to say though.

I won't volunteer as it is outside my area of expertise.

-----Original Message-----
From: Roberta Marton [mailto:roberta.mar...@esgyn.com] 
Sent: Wednesday, February 14, 2018 1:44 PM
To: dev@trafodion.apache.org
Subject: RE: volunteer needed for JIRA 2395

Does anyone have opinion on this?  When I tested Trafodion 2.2 with Kerberos 
enabled, the python installation procedure failed. 
Since previous releases allow Trafodion to run on Kerberos enabled systems, 
this is a regression.
Does someone else want to verify installation of Trafodion on a Kerberos 
enabled system in case it was some procedure error on my part?
Is this something we can document instead of fixing?  What this means it that 
you won't be able to install Trafodion Kerberos enabled system.
Don't know if any is running Trafodion on a Kerberos enabled system.  If they 
are, would they be able to install release 2.2?  Probably should test this 
scenario also.

      Roberta

-----Original Message-----
From: Liu, Ming (Ming) [mailto:ming....@esgyn.cn] 
Sent: Saturday, February 10, 2018 2:11 AM
To: dev@trafodion.apache.org
Subject: volunteer needed for JIRA 2395

Hi, all,

We need an volunteer to work on 
https://issues.apache.org/jira/browse/TRAFODION-2935
It is an issue found when we tried to release R2.2. So it will be great to fix 
it asap, so I can create RC3 for release R2.2.
I hope there is a volunteer to work on that. It is in python installer and need 
some background knowledge in security.

Or do we feel we can start RC3 with this as a known issue?

thanks,
Ming

Reply via email to