[
https://issues.apache.org/jira/browse/UIMA-3394?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]
Burn Lewis resolved UIMA-3394.
------------------------------
Resolution: Duplicate
Same as 3397
> CLI option --process_failure_limit has a different default for services & jobs
> ------------------------------------------------------------------------------
>
> Key: UIMA-3394
> URL: https://issues.apache.org/jira/browse/UIMA-3394
> Project: UIMA
> Issue Type: Bug
> Components: DUCC
> Reporter: Burn Lewis
> Assignee: Burn Lewis
> Priority: Minor
>
> Default is 20 for jobs & 5 for services. Since semantics are different
> (applies only to consecutive init failures in services) we should rename to
> --instance_failure_limit for services. Also could remove optional
> site-specific default as hasn't been used and all other defaults are in the
> code.
--
This message was sent by Atlassian JIRA
(v6.2#6252)