Hi,

It is 14 months since Microsoft droppped the support for IE 10 and less [0].
Do you agree that it is OK to use jQuery 3.x in Wicket 8.x by default ?

Applications will still be able to set custom version (like 1.x) if they
need so.
Also our JS tests will keep testing against jQuery 1.x, 2.x and 3.x [1].

0. https://www.microsoft.com/en-us/WindowsForBusiness/End-of-IE-support
1.
https://github.com/apache/wicket/blob/1421ea2dc9207143cdadb735f3c79421674d924d/testing/wicket-js-tests/Gruntfile.js#L111-L118

Martin Grigorov
Wicket Training and Consulting
https://twitter.com/mtgrigorov

Reply via email to