Hi,

the wireshark-gtk is no longer supported by the upstream since
wireshark-2.4.0. You may have noticed that there is new GUI based on Qt
since wireshark-2.0. This GUI will become default and the GTK-based GUI
will be dropped and no longer provided. This change should appear in
Fedora 29.

-- 
Michal Ruprich
Associate Software Engineer

Email: mrupr...@redhat.com
Web: www.cz.redhat.com
Red Hat Czech s.r.o., Purky┼łova 115, 612 00, Brno, Czech Republic

_______________________________________________
devel-announce mailing list -- devel-announce@lists.fedoraproject.org
To unsubscribe send an email to devel-announce-le...@lists.fedoraproject.org

Reply via email to