On Wed, 2018-03-07 at 20:46 -0500, Mukundan Ragavan wrote:
> I will be updating libqalculate to the latest upstream release (v2.2.1).
> This involves a soname change. The following packages are affected.
> plasma-workspace
> step
> cantor
> qalculate-kde
> I have built all these packages for rawhide and F28 in a COPR [0]. Since
> we have the same versions on both rawhide and F28, I hope to push
> libqalculate to both and rebuild all these packages.
> If building for F28 is not preferred, please let me know. I anticipate
> building everything by Friday (2018-03-08) and will proceed unless I
> hear otherwise.

Thanks for the notification.

Note F28 is currently in freeze for Beta; this is a long freeze, and
honestly, might get longer, given the current state of things. So I'm
not sure whether it'd be optimal to have this committed and built for
F28, but not able to go stable due to the freeze. Might be better to
wait till after Beta, *or* get a freeze exception. Is there any
significant benefit for us in the new libqalculate, which would justify
a freeze exception?
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | identi.ca: adamwfedora
devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org

Reply via email to