On Fri, 9 Aug 2019 at 14:24, Fabio Valentini <decatho...@gmail.com> wrote:
>
> Hi everybody!
>
> After some discussions, we (the Stewardship SIG) have decided that we
> cannot continue to maintain gradle in fedora.
>
> - the current version packaged in fedora is outdated (4.4.1, from Dec.
> 2017, vs. 5.5.1 from July 2019)
> - it currently doesn't build itself (not even in bootstrap mode), and
> needs an older version tagged into rawhide as a buildroot override to
> even build (this doesn't work anymore, due to rawhide gating)

Is that really true? You can't create buildroot overrides for it?
_______________________________________________
devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org
Fedora Code of Conduct: 
https://docs.fedoraproject.org/en-US/project/code-of-conduct/
List Guidelines: https://fedoraproject.org/wiki/Mailing_list_guidelines
List Archives: 
https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org

Reply via email to