On Mon, Mar 15, 2010 at 6:33 PM, Martin Langhoff
<martin.langh...@gmail.com> wrote:
> Hi all!
>
> I am uploading 802b4 to http://dev.laptop.org/~martin/8.2.2-betas/ --

I only see 802b3 there so far. Let me ask a question: I wm wondering
what is the difference between 8.2.2-betas and
http://wiki.laptop.org/go/F11_for_XO-1 - I do not mean so much in
terms of technology, but in terms of intended usage and target
audience. I found this thread
http://www.mail-archive.com/devel@lists.laptop.org/msg21474.html but
that does not really compare the two.

Thanks,
Milan
> the main purpose of this build is to test updated activities. I did an
> initial round of smoketesting, and activities fall in 3 buckets:
>
>  - no update
>  - updated, superficial testing didn't find problems
>  - updated, found something...
>
> So my test request is: double check on those that I couldn't find any
> problems with, and help us get more info on the ones that seem buggy!
>
> Maybe I've been too good as a tester, and found corner case bugs...
>
> =No update=
>
> Anything not listed below ;-)
>
> = Updated, apparently good =
>
> Listed below -- version in 802-G1G1, new version.
>
> Calculate 25 -> 30
> Distance 14 -> 18
> Etoys -- 94 -> 99
> Implode 5 -> 9
> Memorize 33 -> 34
> Moon 10 -> 11
> Pippy 30 -> 35
> TamTamEdit 50 -> 52
> TamTamJam 51 -> 53
> TamTamMini 49 -> 52
> TamTamSynthLab 51 -> 53
> Terminal 18 -> 31
> Wikipedia 10 -> 11 (Spanish)
> SocialCalc Activity 1 -> 5
> Speak 9 -> 14 -- works very nice but may be held back because the new
> toolbar is confusing (is there a version > 9 that has the oldstyle
> toolbar?
> TurtleArt 10 -> 82 (!!!)
>
> Chat is a special case. I kept it on v48, but would be good to know if
> there is a newer version that works well on 802b4. Mikus reports the
> latest doesn't work well, and that v60 works but has important UI
> changes.
>
> = Updated, may have bugs =
>
> These newer versions are claimed by ASLO's database to be compatible with 0.82
>
>  - Colors 13 -> 15 -- it mostly worked correctly. I found odd bugs in
> some cases in shared mode; the buddies joining would see the right
> paintstrokes but with the wrong thickness or color. Maybe the bug is
> there on v13 too, and this is not a regression...?
>
>  - Log 16 -> 18 -- fails to start, errors out on "import gio".
>
>  - Measure 24 -> 29 -- "Keep error"
>
>  - Paint 23 -> 27 -- shared paint sessions fail to start on the buddy
>
>  - Read 56 -> 86 -- uses gconf, dies on 'import gconf'
>
>  - Record 59 -> 64 -- My test was heavy duty: go through each tab
> (picture, video, audio) and capture acouple of both, and then start
> the tab cycle again. OOMd twice, worked flawlessly once, needs more
> investigation. There is no denying that it OOMd or crashed, but it
> maystill be an improvement over v59
>
> cheers,
>
>
> m
> --
>  martin.langh...@gmail.com
>  mar...@laptop.org -- School Server Architect
>  - ask interesting questions
>  - don't get distracted with shiny stuff  - working code first
>  - http://wiki.laptop.org/go/User:Martinlanghoff
> _______________________________________________
> Devel mailing list
> Devel@lists.laptop.org
> http://lists.laptop.org/listinfo/devel
>
_______________________________________________
Devel mailing list
Devel@lists.laptop.org
http://lists.laptop.org/listinfo/devel

Reply via email to