Hi Ralph.

> > > One point that remains open and is interesting for me is if I can
> > > achieve the same with the 3.1.2 release of OpenMPI. Is it somehow
> > > possible to configure it as there were the "--with-ompi-pmix-rte"
> > > switch from version 4.x?
> > 
> > I’m afraid we didn’t backport that capability to the v3.x branches.
> > I’ll ask the relevant release managers if they’d like us to do so.
> 
> I checked and we will not be backporting this to the v3.x series. It
> will begin with v4.x.

Thanks for checking out. I need to check with our users if supporting
OpenMPI 4 will be sufficient for them, else for sure I will come back
soon with some more questions regarding how to manage supporting
OpenMPI 3.

Thank you again for the assistance.

Best regards

Stephan
_______________________________________________
devel mailing list
devel@lists.open-mpi.org
https://lists.open-mpi.org/mailman/listinfo/devel

Reply via email to