Hello Juha, On 02/08/08 22:30, Juha Heinanen wrote: > daniel, > > why pv_get_uintval and some other functions have msg and param > arguments, which i didn't see used in those functions? > yes, I know. It is just step-by-step removal of the duplicate code. It is very likely that the msg will get removed, for param I thought it might be useful if someone will like (to be implemented in the future) to force only the return of int value (no need to get the string representation) -- it is why a let both for now. I want to go first through all PV handles and spot the common functions, then aggregate them to the right form.
Cheers, Daniel > -- juha > > _______________________________________________ Devel mailing list [email protected] http://lists.openser.org/cgi-bin/mailman/listinfo/devel
