Our mediawiki installation is checked into a git repository (all but
LocalSettings.php, of course) and that's not going to change, because we
also use that to check for file integrity of files, presence of unstaged
files, etc.

a) latest stable ideally, but it depends on the extensions compatibility
b) a bunch of extensions, including one to manually approve new account
c) Upgrade to what exactly?

On Tue, Oct 18, 2016 at 5:45 PM, André Jaenisch <ryun...@openmailbox.org>

> Good evening,
> today I've learned at work that recent versions of MediaWiki could be
> managed by Composer, a package manager for PHP:
> https://www.mediawiki.org/wiki/Composer/For_extensions
> I'd like to ask you, Joost, to check,
> a) Which version we currently use
> b) What kind of customization we applied (did we modified core?)
> c) Whether an upgrade would be possible (ideally I'd like to have a
> Vagrantbox for that).
> Cheers,
> André

Fabio Erculiani

Reply via email to