On Thu, Sep 15, 2016 at 08:51:59AM +0200, Sandro Bonazzola wrote:
> *http://jenkins.ovirt.org/job/vdsm_master_build-artifacts-el7-x86_64/836/console
> <http://jenkins.ovirt.org/job/vdsm_master_build-artifacts-el7-x86_64/836/console>*
> 
> 
> *00:05:37.816* make[1]: Entering directory
> `/home/jenkins/workspace/vdsm_master_build-artifacts-el7-x86_64/vdsm/rpmbuild/BUILD/vdsm-4.18.999'*00:05:37.817*
> Makefile:980: warning: overriding recipe for target
> `check-recursive'*00:05:37.818* Makefile:516: warning: ignoring old
> recipe for target `check-recursive'*00:05:38.119* Error: NOSE is too
> old, please install NOSE 1.3.7 or later*00:05:38.119* make[1]: ***
> [tests] Error 1

Yes, we broke it with https://gerrit.ovirt.org/63638 as discussed on

    [VDSM] build-artifacts failing on master

> 
> 
> Is a newer version of nose really needed?

yes.

> If no: please require a version of nose which is available.
> If yes: we can consider shipping nose in CentOS Virt SIG repos since it's
> available for OpenStack repos:
> http://cbs.centos.org/koji/buildinfo?buildID=10186

This would not solve our problem for RHEL, but it would certainly help
developement upsream. How difficult would it be to add it?

> 
> Please let me know.
> 
> -- 
> Sandro Bonazzola
> Better technology. Faster innovation. Powered by community collaboration.
> See how it works at redhat.com
> <https://www.redhat.com/it/about/events/red-hat-open-source-day-2016>
_______________________________________________
Devel mailing list
Devel@ovirt.org
http://lists.ovirt.org/mailman/listinfo/devel

Reply via email to