On 14 September 2016 at 22:31, Eyal Edri <ee...@redhat.com> wrote:
> Its actually a good question to know if standard CI supports versions of
> RPMs.
> Barak - do you know if we can specify in build-artifacts.packages file a
> version requirement?
>
> for e.g python-nose >= 1.3.7
>

You can only use the syntax supported by yum.
Since yum always installs latest by default, a '>=' syntax would not
be useful with it.


-- 
Barak Korren
bkor...@redhat.com
RHEV-CI Team
_______________________________________________
Devel mailing list
Devel@ovirt.org
http://lists.ovirt.org/mailman/listinfo/devel

Reply via email to