On Thu, Feb 8, 2018 at 1:37 PM, Yaniv Kaul <yk...@redhat.com> wrote:

>
>
> On Thu, Feb 8, 2018 at 3:14 PM, Dafna Ron <d...@redhat.com> wrote:
>
>> I don't recall seeing it fail before this time.
>> We can re-trigger the patch and see if it passes a second time or fails
>> on the same issue.
>>
>> 1. Sent a patch to disable the test for the time being.
>

https://gerrit.ovirt.org/#/c/87345/



> 2. I have some doubt, spending 3 seconds on Lago code, that it may not
> advertise the topology of the L1 hosts with multiple sockets (= NUMA), in
> certain conditions. Looking into it.
> Can you share with me which host the test was running on, what is the CPU
> exposed and so on?
>

this is the host:

host is ovirt-srv18.phx.ovirt.org
I am actually not sure which of the cpu's was exposed because we have no
physical id for the cpus and all are identical.
all I can see in the log is: smpboot: CPU0: Intel(R) Xeon(R) CPU E5-2630 v3
@ 2.40GHz (fam: 06, model: 3f, stepping: 02)


Maybe Gal can help more on this info?

(Specifically if it's using host pass-through, I think we are OK, If we are
> using custom CPU type, not so sure).
>

Y.
>
> On Thu, Feb 8, 2018 at 1:11 PM, Yaniv Kaul <yk...@redhat.com> wrote:
>>
>>>
>>>
>>> On Thu, Feb 8, 2018 at 12:46 PM, Dafna Ron <d...@redhat.com> wrote:
>>>
>>>> Hi,
>>>>
>>>> We have a failure on 002_bootstrap.get_host_numa_nodes in basic suite
>>>> and  004_basic_sanity.vm_run on upgrade from release suite.
>>>>
>>>
>>> The numa test is a new test, so would actually suspect the test.
>>> Did it pass earlier? I have some suspicion it fails from time to time...
>>> Y.
>>>
>>>
>>>>
>>>> Eli, can you please take a look? it seems to be the same reason - host
>>>> is down or not suitable
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> *Link and headline of suspected patches: Link to Job:Link to all
>>>> logs:(Relevant) error snippet from the log: <error>*
>>>> *basic suite *:
>>>>
>>>> 2018-02-08 00:14:23,852-05 DEBUG [org.ovirt.engine.core.dal.dbb
>>>> roker.PostgresDbEngineDialect$PostgresSimpleJdbcCall] (ServerService
>>>> Thread Pool -- 41) [] SqlCall for procedure [GetAllFromVdcOption] compiled
>>>> 2018-02-08 00:14:23,864-05 WARN  
>>>> [org.ovirt.engine.core.utils.ConfigUtilsBase]
>>>> (ServerService Thread Pool -- 41) [] Could not find enum value for option:
>>>> 'ConfigDir'
>>>> 2018-02-08 00:14:23,869-05 WARN  
>>>> [org.ovirt.engine.core.utils.ConfigUtilsBase]
>>>> (ServerService Thread Pool -- 41) [] Could not find enum value for option:
>>>> 'DbJustRestored'
>>>> 2018-02-08 00:14:23,871-05 WARN  
>>>> [org.ovirt.engine.core.utils.ConfigUtilsBase]
>>>> (ServerService Thread Pool -- 41) [] Could not find enum value for option:
>>>> 'ConfigDir'
>>>> 2018-02-08 00:14:23,881-05 WARN  
>>>> [org.ovirt.engine.core.utils.ConfigUtilsBase]
>>>> (ServerService Thread Pool -- 41) [] Could not find enum value for option:
>>>> 'DbJustRestored'
>>>> 2018-02-08 00:14:23,882-05 WARN  
>>>> [org.ovirt.engine.core.utils.ConfigUtilsBase]
>>>> (ServerService Thread Pool -- 41) [] Could not find enum value for option:
>>>> 'ConfigDir'
>>>> 2018-02-08 00:14:23,915-05 WARN  
>>>> [org.ovirt.engine.core.utils.ConfigUtilsBase]
>>>> (ServerService Thread Pool -- 41) [] Could not find enum value for option:
>>>> 'DbJustRestored'
>>>> 2018-02-08 00:14:23,919-05 INFO  
>>>> [org.ovirt.engine.core.utils.osinfo.OsInfoPreferencesLoader]
>>>> (ServerService Thread Pool -- 41) [] Loading file
>>>> '/etc/ovirt-engine/osinfo.conf.d/00-defaults.properties'
>>>> 2018-02-08 00:14:23,971-05 DEBUG 
>>>> [org.ovirt.engine.core.utils.OsRepositoryImpl]
>>>> (ServerService Thread Pool -- 41) [] Osinfo Repository:
>>>> backwardCompatibility
>>>>         OtherLinux=5
>>>>         Windows2008R2x64=17
>>>>         Windows2003=3
>>>>         Windows2003x64=10
>>>>         RHEL3x64=15
>>>>         Windows8x64=21
>>>>         Windows8=20
>>>>         Windows7=11
>>>>         Windows7x64=12
>>>>         Windows2008=4
>>>>         RHEL4=8
>>>>         RHEL6x64=19
>>>>         RHEL5x64=13
>>>>         Windows2012x64=23
>>>>         WindowsXP=1
>>>>         RHEL4x64=14
>>>>         Unassigned=0
>>>>         Windows2008x64=16
>>>>         RHEL6=18
>>>>         RHEL5=7
>>>>         Other=0
>>>>         REHL3=9
>>>> emptyNode
>>>> os.debian_7.derivedFrom
>>>>         value=ubuntu_12_04
>>>> os.debian_7.id
>>>>         value=1300
>>>> os.debian_7.name
>>>>         value=Debian 7
>>>> os.freebsd.bus
>>>>         value=32
>>>> os.freebsd.derivedFrom
>>>>         value=other
>>>> os.freebsd.id
>>>>         value=1500
>>>> os.freebsd.name
>>>>         value=FreeBSD 9.2
>>>> os.freebsdx64.bus
>>>>         value=64
>>>> os.freebsdx64.derivedFrom
>>>> :
>>>>
>>>> upgrade suite:
>>>> 2018-02-08 00:12:07,451-05 WARN  
>>>> [org.ovirt.engine.core.utils.ConfigUtilsBase]
>>>> (ServerService Thread Pool -- 51) [] Could not find enum value for option:
>>>> 'DbJustRestored'
>>>> 2018-02-08 00:12:07,451-05 WARN  
>>>> [org.ovirt.engine.core.utils.ConfigUtilsBase]
>>>> (ServerService Thread Pool -- 51) [] Could not find enum value for option:
>>>> 'ConfigDir'
>>>> 2018-02-08 00:12:07,452-05 INFO  
>>>> [org.ovirt.engine.core.utils.osinfo.OsInfoPreferencesLoader]
>>>> (ServerService Thread Pool -- 51) [] Loading file
>>>> '/etc/ovirt-engine/osinfo.conf.d/00-defaults.properties'
>>>> 2018-02-08 00:12:07,505-05 DEBUG 
>>>> [org.ovirt.engine.core.utils.OsRepositoryImpl]
>>>> (ServerService Thread Pool -- 51) [] Osinfo Repository:
>>>> backwardCompatibility
>>>>         OtherLinux=5
>>>>         Windows2008R2x64=17
>>>>         Windows2003=3
>>>>         Windows2003x64=10
>>>>         RHEL3x64=15
>>>>         Windows8x64=21
>>>>         Windows8=20
>>>>         Windows7=11
>>>>         Windows7x64=12
>>>>         Windows2008=4
>>>>         RHEL4=8
>>>>         RHEL6x64=19
>>>>         RHEL5x64=13
>>>>         Windows2012x64=23
>>>>         WindowsXP=1
>>>>         RHEL4x64=14
>>>>         Unassigned=0
>>>>         Windows2008x64=16
>>>>         RHEL6=18
>>>>         RHEL5=7
>>>>         Other=0
>>>>         REHL3=9
>>>> emptyNode
>>>> os.debian_7.derivedFrom
>>>>         value=ubuntu_12_04
>>>> os.debian_7.id
>>>>         value=1300
>>>> os.debian_7.name
>>>>         value=Debian 7
>>>> os.freebsd.bus
>>>>         value=32
>>>> os.freebsd.derivedFrom
>>>>         value=other
>>>> os.freebsd.id
>>>>         value=1500
>>>> os.freebsd.name
>>>>         value=FreeBSD 9.2
>>>> os.freebsdx64.bus
>>>>         value=64
>>>> os.freebsdx64.derivedFrom
>>>>         value=freebsd
>>>> os.freebsdx64.id
>>>>         value=1501
>>>> os.freebsdx64.name
>>>>         value=FreeBSD 9.2 x64
>>>> os.other.bus
>>>>         value=64
>>>> os.other.cpu.hotplugSupport
>>>>         value=true
>>>> os.other.cpu.hotunplugSupport
>>>>         value=false
>>>> os.other.cpu.unsupported
>>>>         value=
>>>>
>>>>
>>>>
>>>>
>>>> *</error>*
>>>>
>>>> _______________________________________________
>>>> Devel mailing list
>>>> Devel@ovirt.org
>>>> http://lists.ovirt.org/mailman/listinfo/devel
>>>>
>>>
>>>
>>
>
_______________________________________________
Devel mailing list
Devel@ovirt.org
http://lists.ovirt.org/mailman/listinfo/devel

Reply via email to