Hi,

looks like we have some packages which never passed OST, never landed
in ovirt-4.2-snapshot repo

and are currently causing failure building the appliance from 4.2 snapshot repo:


03:17:20,893 INFO program:Error: Package:
ovirt-engine-4.2.2.3-0.0.master.20180305171049.git0e81394.el7.centos.noarch
(ovirt-4.2-snapshot)
03:17:20,893 INFO program:Requires: ovirt-ansible-roles >= 1.1.2
03:17:20,894 INFO program:Error: Package:
ovirt-engine-4.2.2.3-0.0.master.20180305171049.git0e81394.el7.centos.noarch
(ovirt-4.2-snapshot)
03:17:20,896 INFO program:Requires: ovirt-js-dependencies
03:17:20,897 INFO program:Error: Package:
ovirt-engine-4.2.2.3-0.0.master.20180305171049.git0e81394.el7.centos.noarch
(ovirt-4.2-snapshot)
03:17:20,897 INFO program:Requires: ovirt-engine-wildfly-overlay >= 11.0.1
03:17:20,899 INFO program:Error: Package:
ovirt-engine-api-explorer-0.0.3-0.alpha.1.20180215git9b54c9c.el7.centos.noarch
(ovirt-4.2-snapshot)
03:17:20,900 INFO program:Requires: ovirt-js-dependencies >= 1.2

I'm now trying to get the missing packages pass thorough the whole testing
pipeline but be aware those packages have already been released 3 months
ago so they are stable and manually tested and were passing master OST.
I've no clue on why they are missing in the 4.2 testing pipeline.


-- 

SANDRO BONAZZOLA

ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R&D

Red Hat EMEA <https://www.redhat.com/>
<https://red.ht/sig>
TRIED. TESTED. TRUSTED. <https://redhat.com/trusted>
_______________________________________________
Devel mailing list
Devel@ovirt.org
http://lists.ovirt.org/mailman/listinfo/devel

Reply via email to