It looks like a problem with the packages, not to the patch:

*22:00:59* + yum -y install ovirt-host*22:00:59* Error: Package:
ovirt-hosted-engine-ha-2.4.0-0.0.master.20190809085011.20190809085008.git85bd05c.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-client >=
4.40.0*22:00:59*            Available:
vdsm-client-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-client = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-host-dependencies-4.4.0-0.0.master.20190610131846.git410e453.el7.x86_64
(alocalsync)*22:00:59*            Requires: vdsm >= 4.40.0*22:00:59*
         Installing: vdsm-4.30.27-6.git8c8969e.el7.x86_64
(alocalsync)*22:00:59*                vdsm =
4.30.27-6.git8c8969e.el7*22:00:59* Error: Package:
ovirt-hosted-engine-ha-2.4.0-0.0.master.20190809085011.20190809085008.git85bd05c.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm >= 4.40.0*22:00:59*
         Installing: vdsm-4.30.27-6.git8c8969e.el7.x86_64
(alocalsync)*22:00:59*                vdsm =
4.30.27-6.git8c8969e.el7*22:00:59* Error: Package:
ovirt-host-dependencies-4.4.0-0.0.master.20190610131846.git410e453.el7.x86_64
(alocalsync)*22:00:59*            Requires: vdsm-client >=
4.40.0*22:00:59*            Available:
vdsm-client-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-client = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-host-dependencies-4.4.0-0.0.master.20190610131846.git410e453.el7.x86_64
(alocalsync)*22:00:59*            Requires: vdsm >= 4.40.0*22:00:59*
         Available: vdsm-4.30.27-6.git8c8969e.el7.x86_64
(alocalsync)*22:00:59*                vdsm =
4.30.27-6.git8c8969e.el7*22:00:59* Error: Package:
ovirt-hosted-engine-setup-2.4.0-0.0.master.20190722053800.git3c28043.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-python >=
4.40.0*22:00:59*            Available:
vdsm-python-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-python = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-hosted-engine-ha-2.4.0-0.0.master.20190809085011.20190809085008.git85bd05c.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-python >=
4.40.0*22:00:59*            Available:
vdsm-python-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-python = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-hosted-engine-ha-2.4.0-0.0.master.20190809085011.20190809085008.git85bd05c.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-python >=
4.40.0*22:00:59*            Installing:
vdsm-python-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-python = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-hosted-engine-setup-2.4.0-0.0.master.20190722053800.git3c28043.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-python >=
4.40.0*22:00:59*            Installing:
vdsm-python-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-python = 4.30.27-6.git8c8969e.el7*22:00:59* *22:00:59*
      - STDERR*22:00:59* + yum -y install ovirt-host*22:00:59* Error:
Package: 
ovirt-hosted-engine-ha-2.4.0-0.0.master.20190809085011.20190809085008.git85bd05c.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-client >=
4.40.0*22:00:59*            Available:
vdsm-client-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-client = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-host-dependencies-4.4.0-0.0.master.20190610131846.git410e453.el7.x86_64
(alocalsync)*22:00:59*            Requires: vdsm >= 4.40.0*22:00:59*
         Installing: vdsm-4.30.27-6.git8c8969e.el7.x86_64
(alocalsync)*22:00:59*                vdsm =
4.30.27-6.git8c8969e.el7*22:00:59* Error: Package:
ovirt-hosted-engine-ha-2.4.0-0.0.master.20190809085011.20190809085008.git85bd05c.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm >= 4.40.0*22:00:59*
         Installing: vdsm-4.30.27-6.git8c8969e.el7.x86_64
(alocalsync)*22:00:59*                vdsm =
4.30.27-6.git8c8969e.el7*22:00:59* Error: Package:
ovirt-host-dependencies-4.4.0-0.0.master.20190610131846.git410e453.el7.x86_64
(alocalsync)*22:00:59*            Requires: vdsm-client >=
4.40.0*22:00:59*            Available:
vdsm-client-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-client = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-host-dependencies-4.4.0-0.0.master.20190610131846.git410e453.el7.x86_64
(alocalsync)*22:00:59*            Requires: vdsm >= 4.40.0*22:00:59*
         Available: vdsm-4.30.27-6.git8c8969e.el7.x86_64
(alocalsync)*22:00:59*                vdsm =
4.30.27-6.git8c8969e.el7*22:00:59* Error: Package:
ovirt-hosted-engine-setup-2.4.0-0.0.master.20190722053800.git3c28043.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-python >=
4.40.0*22:00:59*            Available:
vdsm-python-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-python = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-hosted-engine-ha-2.4.0-0.0.master.20190809085011.20190809085008.git85bd05c.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-python >=
4.40.0*22:00:59*            Available:
vdsm-python-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-python = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-hosted-engine-ha-2.4.0-0.0.master.20190809085011.20190809085008.git85bd05c.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-python >=
4.40.0*22:00:59*            Installing:
vdsm-python-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-python = 4.30.27-6.git8c8969e.el7*22:00:59* Error:
Package: 
ovirt-hosted-engine-setup-2.4.0-0.0.master.20190722053800.git3c28043.el7.noarch
(alocalsync)*22:00:59*            Requires: vdsm-python >=
4.40.0*22:00:59*            Installing:
vdsm-python-4.30.27-6.git8c8969e.el7.noarch (alocalsync)*22:00:59*
           vdsm-python = 4.30.27-6.git8c8969e.el7*22:00:59* *22:00:59*
    * [Thread-2] Deploy VM lago-basic-suite-master-host-0: ERROR (in
0:00:28)*22:04:00*     * [Thread-4] Deploy VM
lago-basic-suite-master-engine: ERROR (in 0:03:29)*22:04:00*   #
Deploy environment: ERROR (in 0:03:29)*22:04:01* @ Deploy oVirt
environment: ERROR (in 0:03:29)*22:04:01* Error occured,
aborting*22:04:01* Traceback (most recent call last):


On Thu, Aug 15, 2019 at 2:19 PM Pavel Bar <p...@redhat.com> wrote:

> Hi,
> https://jenkins.ovirt.org/job/ovirt-system-tests_manual/5379/
> Looks like the deployment stage of the OST run fails. Not related to the
> patch being tested..
> Tried multiple times.
> Can someone have a look?
>
> Thank you in advance!
>
> Pavel
>
> _______________________________________________
> Devel mailing list -- devel@ovirt.org
> To unsubscribe send an email to devel-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/devel@ovirt.org/message/JTQEDNWQZJVF6VNLMUKCE4BH3KO5VJVM/
>
_______________________________________________
Devel mailing list -- devel@ovirt.org
To unsubscribe send an email to devel-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/devel@ovirt.org/message/V7Q3O5XSNIJ2GRRJBE3JINSK4H3DKDW4/

Reply via email to