I am trying to connect to XServer using Xnest as follows :

> Xnest :1 -kb -terminate -name -query <X_SERVER_IP> -geometry 1280x969
-fp tcp/<FONT_SERVER_IP>:7100

but I can only see a blank window which vanishes within a fraction of a
The error I see is : "could not open default font 'fixed'".

Now, if I use,

> Xnest :1 -kb -terminate -name -query <X_SERVER_IP>
-geometry 1280x969

then I can successfully connect to X and can see Xnext login window.

Now, if I run the first command again then this time it works fine
without any error.

Is there any reason why it did not work if I tried only
<FONT_SERVER_IP>:7100 before specifying all the font paths and it worked
after specifying font paths? Does this have anything to do with caching?


This e-mail may contain privileged and confidential information which is the 
property of Persistent Systems Ltd. It is intended only for the use of the 
individual or entity to which it is addressed. If you are not the intended 
recipient, you are not authorized to read, retain, copy, print, distribute or 
use this message. If you have received this communication in error, please 
notify the sender and delete all copies of this message. Persistent Systems 
Ltd. does not accept any liability for virus infected mails.
Devel mailing list

Reply via email to