On Thursday 21 August 2014 11:29:12 Иван Комиссаров wrote: > In gerrit Jørgen Lind suggested to rename class to QMaybe. What do you > think?
That's the original name I had for the class when Is started writing it in 2010, due to the D-Bus proposal for maybe type. However, in C++ we should call it optional since that's what the C++17 type will most likely be. -- Thiago Macieira - thiago.macieira (AT) intel.com Software Architect - Intel Open Source Technology Center _______________________________________________ Development mailing list [email protected] http://lists.qt-project.org/mailman/listinfo/development
