On 22 September 2016 at 13:17, Vlad Stelmahovsky <vladstelmahov...@gmail.com
> wrote:

> Hi
>
> trying build dev branch and got this error all the time:
>
>
> Cannot read .....qt5/qtbase/src/corelib/qtcore-config.pri: No such file
> or directory
> Cannot read .....qt5/qtbase/src/gui/qtgui-config.pri: No such file or
> directory
> Project ERROR: Could not find feature system-zlib.
> Makefile:45: recipe for target 'sub-src-make_first' failed
> make[1]: *** [sub-src-make_first] Error 3
> make[1]: Leaving directory '....../qt5/qtbase'
> Makefile:78: recipe for target 'module-qtbase-make_first' failed
> make: *** [module-qtbase-make_first] Error 2
>
>
> is there a workaround for this?
>

Perhaps missing a qt5 5.8->dev merge to include
https://github.com/qt/qt5/commit/64cc947ded9999527197168f5d16f25a15638e58 .

Anyway, the dev branch for all modules except qtbase are blocked by
https://bugreports.qt.io/browse/QTBUG-56122 .

Regards,
Liang
_______________________________________________
Development mailing list
Development@qt-project.org
http://lists.qt-project.org/mailman/listinfo/development

Reply via email to