VS 15 is not released yet, and with 5.8 beta soon to be released, there are 
some time constraints to check for it. Hence any feedback in advance is nice.

Maybe Thiago has been able to look into it.

Generally, latest at its release support will be available, probably (given 
track record) earlier.

BR,
Maurice
From: Development 
[mailto:development-bounces+maurice.kalinowski=qt...@qt-project.org] On Behalf 
Of ??
Sent: Wednesday, October 12, 2016 4:06 AM
To: development <development@qt-project.org>
Subject: [Development] Whether Qt5.8 support Visual Studio '15' now?

Hi,
I want compile Qt5.8 with Visual Studio '15' ,Not 2015,are there any problems?

Thanks.
_______________________________________________
Development mailing list
Development@qt-project.org
http://lists.qt-project.org/mailman/listinfo/development

Reply via email to